9. Technical requirements

WordPress logo

Minimum

  • WordPress 3.4
  • PHP 5.2
  • MySQL 5+

Recommended

  • WordPress 3.6 or higher
  • PHP 5.4
  • MySQL 5+

Servers

  • Apache 2.0 or higher op Linux OS
  • Windows 2012

Carerix System requirements

This post is also available in: nlNederlands deDeutsch